Introductory tutorials

This chapter contains several tutorial examples of using MathType Desktop. We provide step-by-step instructions for each example, so you should find it easy to work through them. You can find symbols and templates either in the palettes at the very top of the MathType Desktop window, or in the bars lower down. You have to click on the palettes to open them and find the items you need, but you can just click on the symbols & templates in the bars. You can change the contents of these bars at any time. See Using MathType's toolbar.

Screen shots in the Tutorials are taken from MathType Desktop for Windows. Where there are differences between the Windows and Mac versions, we've noted these in the text.

Fonts and the appearance of your equations

The tutorials will often tell you that "your equation should now look like this." In fact, the appearance of your equation will be determined by the fonts you are using, so you shouldn't take this statement too literally. MathType Desktop's default fonts are Times New Roman, Symbol, and MT Extra. These fonts will probably be acceptable, at least for the purposes of working through the tutorial, and we recommend that you stick with them until you've gained some experience working with MathType.

For the time being, please do not change fonts by choosing Other on the Style menu – as you'll see in Fonts and styles, there's a much better way of doing this in MathType.

About the level of math in the tutorials

The level of math in some of the tutorials may be much more advanced than the math you deal with every day, but don't worry. You should continue through the tutorials anyway, because the techniques you will learn in order to work through this advanced math will be exactly the same techniques you will use at any level.

Some final advice

In the first few tutorial examples, we're going to assume that you're using MathType Desktop along with Microsoft Word to create a document. If you want to work through the tutorials using some other word processing application, it should be easy to adapt the instructions that follow. Also, instructions for using MathType Desktop with other applications are available in Using MathType with applications and websites.

Like we mentioned above, the level of math in these tutorials may not be the same level of math you deal with every day. However, in order to create these equations, you'll use the same techniques you'll need at any level.

Note

The screen shots and videos you see here, and elsewhere in the documentation, are mostly taken from MathType for Windows, but apply equally to MathType for Mac unless specifically stated.

In our first tutorial, we will create the equation

y equals square root of 3 over 16 end root sin x minus c squared plus-or-minus mu tan x

This is a very simple equation, but you'll learn about fractions and square root templates, and we'll explore the properties of the insertion point, and illustrate MathType Desktop's function recognition and automatic spacing capabilities.

This animation shows the process we'll follow here…

Information in this animation is covered in the tutorial.

Opening MathType Desktop

There are several ways to open MathType Desktop, and which one of these methods you use will depend on how you intend to use MathType. Within some software you will find commands and buttons to open MathType Desktop from within the software. For the purpose of this tutorial, we won't be working in a document, nor with any other software. When you installed MathType Desktop, the installer may have put an icon on the desktop. If so, you can open MathType by double-clicking this icon. Alternatively, you can look for a MathType Desktop 7 folder inside the Windows Start menu or Mac Applications folder. On Windows, click MathType Desktop inside this folder; on a Mac, double-click MathType Desktop.app.

Creating the equation

To create the equation, just follow the steps listed below. Remember the characters you have to type into the equation are shown in bold type.

Begin typing

In the MathType window, type y=. You don't have to type a space between y and =, because MathType takes care of the spacing automatically. To help you break the habit of typing spaces, the space bar is disabled most of the time in MathType, so pressing it will have no effect (other than producing an annoying beep!). The Define Spacing dialog discusses where and how you should enter spaces in MathType, but you won't have to do this very often.

Also, notice that the y has been made italic, but the = sign has not. Mathematical variables are almost always printed in italics, so this is the default in MathType. You can change this by redefining the Variable style using the Define command on MathType's Style menu.

Enter the square root

Now we need to enter a square root sign. To do this, click on the square root icon in the Small Bar. The square root template's home is in the Fraction and radical templates palette, but we've also copied it into the Small Bar to make it easier for you to find. Your equation should now look like this:

y equals square root

The characters in the equation might be larger than you expect, but this is just a result of the viewing scale you're using. Choose Zoom from the View menu to change the viewing scale to anything between 25% and 800%. The blinking insertion point should be in the slot under the square root sign, indicating that whatever you enter next will appear there.

Insert a fraction

Next, we enter a fraction template. To do this, click on the Fraction and radical templates palette. Notice there are two fractions shown on the top row. The first one is the full-size fraction. Click the second one. This template produces reduced-size fractions, sometimes known as "case" fractions in the typesetting world. Case fractions are generally used to save space when the numerator and denominator of the fraction are just plain numbers. Be careful not to choose the larger of the 2 fraction templates – this would create a full-size fraction, which would be too big for this situation.

Notice how MathType Desktop automatically expands the size of the square root sign to accommodate the fraction. Your equation should now look like this:

y equals square root of (empty fraction)

The insertion point should be in the numerator (upper) slot of the fraction template.

Fraction Template
As you hold the mouse pointer over symbols and templates in the palettes, the name of what's beneath the mouse pointer is displayed in the status bar at the bottom of the MathType window. This will help you make sure you pick the correct template.

Type the numerator

To enter the numerator of the fraction, type 3.

Move to the denominator

Now we need to move the insertion point into the denominator slot of the fraction. You can do this by pressing the Tab key or by clicking inside the denominator slot in your equation.

Type the denominator

Enter the denominator by typing 16.

Move out of the radicand

Next we need to add sin x outside of the square root sign, and to do this we have to get the insertion point into the correct position in the hierarchy of slots that make up the equation. If you repeatedly press the Tab key, you can make the insertion point cycle through all the slots in the formula. If you hold down the Shift key while you do this, the insertion point will cycle through the slots in the reverse direction. Try this out to see how it works. Three of the positions that the insertion point will assume during the course of this cycling are shown below. Use a viewing scale of 400% or 800%, so that you can see what's happening a little better:

First expression shows insertion point in the denominator, second expression shows insertion point to the right of the fraction, but still inside the radicand, and the third expression shows the insertion point to the right of the radical symbol.

If you use the Show Nesting command on the View menu, you can get an even better picture of the hierarchical arrangement of slots in your equation:

Image shows the same 3 positions of the insertion point as the previous image, but in MathType's "show nesting" view.

We have to decide which of these insertion point positions is the right one for adding "sin x". The position on the left is clearly wrong – we don't want sin x to go in the denominator of the fraction. In the position shown in the center, the insertion point is in the main slot under the square root sign, so if we type in sin x this will be the result:

y equals square root of 3 over 16 sin x end root

This is not what we want either. The insertion point position shown on the far right is the correct one; the insertion point is outside the square root, which is where we want sin x to go.

Type sin x

Keep pressing the Tab key until the insertion point arrives in the correct position, and then type in the letters sinx. Type slowly, so that you can watch what happens. When you initially type them, the s and the i will be italic, because MathType assumes that they are variables. However, as soon as you type the n, MathType recognizes that sin is an abbreviation for the sine function. Following standard typesetting rules, MathType uses plain Roman (non-italic) format for sin, and inserts a thin space (one sixth of an em) between sin and x.

Functions
You can customize the list of functions that MathType automatically recognizes. Including text in an equation contains an example.

Type -c

Type -c. Remember you don't have to type the spaces. You insert the minus sign by pressing the - (minus/hyphen) key on your keyboard. In a word processor, pressing this key inserts a hyphen, which is typically shorter than a minus sign. However, since hyphens are very uncommon in mathematics, MathType replaces them with minus signs for you (when the Math style is in effect). Your equation should now look like this:

y equals square root of 3 over 16 end root sin x plus c

Insert a superscript

Next we need to attach the superscript (or exponent) to the c. To do this, click on the Superscript icon in the Small Bar. This will create a superscript slot next to the c, as shown below:

y equals square root of 3 over 16 end root sin x plus c to the power of blank

Keyboard Shortcuts
You can also create a superscript slot on Windows by typing Ctrl+H ("H" = "high") or on a Mac by typing +E. For a subscript slot, press Ctrl+L on Windows or +L on a Mac ("L" = "low).

Type the superscript

Type 2, and then press Tab to move the insertion point out of the superscript slot, into the position shown below:

y equals square root of 3 over 16 end root sin x plus c squared; insertion point is to the right of c squared

Insert the ± symbol

Click on the ± in the Small Bar. MathType knows that the ± symbol is supposed to have spaces around it in this situation, so as usual, you don't have to type them.

Insert μ

Choose the μ symbol from the Greek characters (lowercase) palette – it's the second one from the right in the row of Symbol Palettes. Alternatively, as the Greek letter μ corresponds to the letter m, you can press Ctrl+G, followed by M (It's +G, M on a Mac.) Your equation should look like this:

y equals square root of 3 over 16 end root sin x plus c squared plus-or-minus mu

Greek Characters
You can enter a Greek character using Ctrl+G or +G and its equivalent — e.g., M for μ, Shift+P for Π.

Finish the formula

Finish the formula by typing tanx. Again, notice that MathType uses plain (instead of italic) type for the tan function and puts thin spaces on either side of it. Your finished equation should look like this:

y equals square root of 3 over 16 end root sin x plus c squared plus-or-minus mu tan x

While MathType Desktop works with literally hundreds of software applications, web applications, and websites, we recognize most MathType users want to add math to documents created with Microsoft Word. This tutorial will cover the basics of using MathType Desktop with Word. There are other topics that cover more advanced techniques.

Basic concept

The basic concept of using MathType Desktop with Word is to type the text of your document using Word, and type the math with MathType. We recommend:

  • Use styled text for single variables or simple expressions. Examples: x, y = x + 3, x². There are exceptions to this, such as writing a document that will be converted to braille, but this is a good general technique because it will result in a smaller, more stable document.
  • Match your equation styles with your document styles. This process is not automatic. There are several other topics that deal with this, but see the tutorial Fonts and styles for a good starting point.

Including equations in your document

For this tutorial, we will assume you are using Word 2007 or later for Windows or Word 2016 or later for Mac. If you are using an earlier version of Word for Windows, the screen shots we show and the techniques we describe will be similar. (Please be aware that while MathType may work somewhat with earlier versions of Word, we don't support it in this configuration. We strongly advise you to upgrade Office to a later version that we're able to support.) If you are using Word 2011 for Mac, please see our warning about MathType and Office 2011.

Create a new Word document

Create a new Word document and type a few lines of text, just to make the situation a bit more realistic.

Commands in the Insert Equations group

Now we're ready to insert a MathType equation. If you installed MathType Desktop correctly, there should be a MathType tab on the ribbon in Word. Click this tab to give it focus (bring it to the front). You can insert an equation using any of the commands on the Insert Equations group, but in this tutorial we'll only mention the first 2:

The first 2 commands are "Inline" and "Display".

This is from Word 2016 on Windows 10. If your version of Word or your version of Windows is different, or if you're using a Mac, your Insert Equations group may have a slightly different appearance, but in all cases should include the Inline and Display commands as shown above.

Insert a MathType equation

Let's insert an equation at the end of the text you typed in step 1 above. Click Inline (in the Insert Equations group as shown above).

MathType Desktop opens

MathType Desktop should open, and its title bar will indicate a link to your Word document. We haven't saved the Word document yet, so it should be named Document1, or some other number, but will have a generic title. The MathType title bar will say Equation in {title of document} (Windows, or Word 2011 for Mac) or Equation from Word (Mac, except Word 2011):

MathType title bar showing "Equation in Document 1".

If the MathType title bar does not say Equation in -- and instead simply says something like Untitled 1 -- there is no link between MathType Desktop and Word. Close MathType Desktop and repeat step 3.

If you're on a Mac…
…the exact wording in MathType Desktop's title bar may not be "Equation in [name of document]", but it will still indicate a clear link between MathType and Word. It should not say "Untitled 1" or similar.

Create an inline equation

Create this equation in MathType: r equals the square root of x squared plus y squared end root

No copy & paste

To place the equation in the Word document, close MathType. The easiest way to do that is to click the red X in the upper right corner of the window. The first time you do that, you'll see this pop-up:

Save changes to Equation in Document 1?

You may like to see this confirmation every time, but many MathType users do not. If you'd rather the equation just go directly into the document, tick the Don't show this dialog from now on checkbox.

What is an inline equation?

We just inserted an Inline equation. Even if you weren't sure what this means, it's probably obvious now that you've inserted the equation into your document -- it places the equation inline with the text of your document. Now we'll see a Display equation.

What is a display equation?

Type some more text in Word, then click the Display command from the Insert Equations group on the MathType tab in Word. (In Word 2011 for Mac, it's the Blue Sigma with line above and below icon on the MathType floating toolbar in Word. You can also find Insert Display Equation on the MathType menu in Word.) MathType Desktop will open, but look at your Word document to see what else MathType did. (Move the MathType window out of the way if necessary, but do not close it.) Notice MathType inserted two new lines in the document, and the insertion point (indicated by the flashing cursor) is 2 lines below the text you just typed.

Use an equation on MathType's custom toolbar

Rather than type a new equation this time, let's use one of the equations that are already on the MathType toolbar. Click any of the buttons on MathType's Algebra tab (we'll use the quadratic formula), and close MathType. Notice where in the document the formula is placed; it's in the center of the new line, and the cursor is flashing on the line just below the newly-inserted formula, ready for you to enter more text. Your document may look something like this:

Filler text with one inline and one display equation.

We won't be using this document for future tutorials, so you can delete it if you want, or you may decide to leave it open to practice the techniques in the next tutorial.

In this tutorial we'll create the formula that is often used to calculate a statistical quantity known as variance. The formula is:

sigma squared equals 1 over N sum from i equals 1 to N of open parentheses x subscript i minus x with bar on top close parentheses squared

This formula illustrates the use of subscripts, superscripts, and summation templates. Integral and product templates behave much the same as summation templates, so what you learn in this tutorial will be useful in a variety of other situations. The steps required to create the formula are as follows:

If you're not using Word...
Some of the steps in this tutorial refer to Word's menu, toolbar, or Ribbon. These steps may be adapted to apply to any of the over 800 applications and websites that work with MathType, so if you're not using Word, look for an Insert Equation or an Insert Object command. If your application or website does not have these commands, try copy & paste.

Create a new Word document

Open a new Word document, and type a few lines of text.

Insert display equation

Choose Insert Display Equation from Word's MathType menu, MathType toolbar, or the MathType tab on the ribbon. This will open a MathType window, ready for you to start creating the equation.

Enter a Greek letter sigma

Enter σ. One way to do this is to choose it from the Greek characters (lowercase) palette. Alternatively, you could use its keyboard shortcut. The keyboard shortcuts for toolbar items are displayed in the status bar as you move the mouse over them. In this case you can press Ctrl+G/+G followed by S.

Make a place for the superscript

Next, create a slot for the superscript on σ by clicking superscript template in the Small Bar. Subscripts and superscripts are rather small. In order to better see what's happening, make sure you've chosen at least 200% viewing scale in the Zoom submenu of the View menu.

Zoom levels A quick way to change zoom level is to right-click the Zoom panel on the status bar. Or you can type:
Ctrl+1/+1 for 100%,
Ctrl+2/+2 for 200%,
Ctrl+4/+4 for 400%, or
Ctrl+8/+8 for 800%.

Type the superscript

The insertion point will be located in the newly created superscript slot. Type the superscript 2.

Move insertion point outside the superscript

Now let's move the insertion point to this location:

Insertion point is to the right of "sigma squared".

The best way to position the insertion point outside the superscript slot is to press Tab. If you choose to click the mouse, be careful not to place the pointer too close to the superscript slot, or else the insertion point may jump back into it when you click.

Insert the = symbol

Type the = sign. Remember not to type any spaces.

Insert a fraction template

Construct the fraction by using the full-size Fraction template, which is available in the Small Bar and in the Fraction and radical templates palette. Be careful -- it's not the same template as the reduced-size fraction template we used in the Fractions and square roots tutorial above.

Inserting fractions
You can also insert the fraction template by pressing Ctrl+F/+F.

Type the numerator

The insertion point will be located in the newly-created numerator slot; type the number 1 into this slot.

Type the denominator

Move the insertion point down into the denominator slot either by clicking in it or by pressing Tab. Type the denominator N, and press Tab to move the insertion point out of the denominator slot. Your equation should now look like this:

sigma squared equals 1 over N

Insert a summation template

Click the Summation with underscript and overscript limits icon to enter a summation template. Your equation should now look like this:

sigma squared equals 1 over N sum from blank to blank

Insert parentheses

Next we need to insert a pair of parentheses. You can do this either by clicking Parentheses or round brackets template in the palette, or by using the Ctrl+9/+9 keyboard shortcut.

Begin typing the summand

Type the letter X into the summand slot (the large slot on the right).

Type the subscript

Attach a subscript to the X, using the Subscript template. Type an i into the subscript slot.

Type the rest of the summand

Type -x.

Add an embellishment

Place a bar over x by clicking Overbar in the Embellishments palette. In MathType Desktop, embellishments of this type are always added to the character to the left of the insertion point. You can even add several embellishments to the same character, but you can never force them over more than one character. For more details, see Embellishments.

Move insertion point outside the parens

Press Tab to move the insertion point outside the parentheses, making sure to stay within the summand. In fact, as we saw in Fractions and square roots, if you keep pressing Tab, the insertion point will cycle through all the slots in the equation and will eventually reach the position shown, regardless of where it started out. You might want to use Show Nesting on the View menu to make this easier. Your equation should now look like this:

sigma squared equals 1 over N sum from blank to blank of open parentheses x subscript i minus x with bar on top close parentheses

Type the superscript

Enter the superscript 2 by using the Superscript template. Type a 2 into the superscript slot.

Type lower limit

Press Tab to move the insertion point into the lower limit slot of the summation template, and type i=1. As usual, do not type any spaces. MathType will automatically reduce the size of the text, and will center it below the summation sign. In this case, MathType will not insert any spaces around the = sign, since it is in the limit of a summation. Again, this is a standard typesetting convention that you can override if you want to.

Type upper limit

Press Tab to move to the upper limit slot of the summation template, and type the upper limit, N. The equation is now complete (well, maybe it is -- see the next step).

Making fine adjustments

We hope you're happy with the way MathType formats your equation, but, if you're not, we've provided a way for you to make some fine adjustments of your own. You can select any item or group of items in the usual way, and nudge them either horizontally or vertically in steps of one pixel (screen dot). If you view your equation at 800% scale you can make adjustments as small as an eighth of a point.

To nudge items, use the following keystrokes:
Ctrl+/+ nudges the selected items to the left by one pixel
Ctrl+/+ nudges the selected items upward by one pixel
Ctrl+/+ nudges the selected items to the right by one pixel
Ctrl+/+ nudges the selected items downward by one pixel

Selecting an embellishment You can select an embellishment, such as the bar over the x in this example, by holding down Ctrl (Mac: ), and clicking the embellishment. You might want to try moving a subscript or a superscript, moving the limits of the summation, or even moving the bar embellishment. Keep in mind, however, that nudging is really intended for making small adjustments that cannot be achieved otherwise. The preferred method for adjusting spacing is using the Define Spacing Dialog. This approach has the advantage that the spacing rules you define affect all equations.

Finished

Close the MathType window, which will insert the equation into your Word document. Save the document, because we're going to use it in the next tutorial.

This tutorial teaches you some special editing techniques that are useful when you're modifying an existing equation. You will often need to correct a mistake in an old equation, or make a new one that is a slight variation of one that you have made in the past. Instead of starting from scratch, you can bring a copy of the old equation back into MathType Desktop and modify it as needed. In this way, all your old documents serve as sources of material for new documents. You can store commonly used equations (or fragments of equations) in word processing documents or as expressions within MathType itself.

Let's suppose the equation we created in Sums, subscripts & superscripts is the wrong one, and we want to use the following related formula in our document instead:

s subscript N minus 1 end subscript equals square root of fraction numerator 1 over denominator N minus 1 end fraction sum from i equals 1 to N of open parentheses x subscript i minus x with bar on top close parentheses squared end root

Here are the required steps:

Open document from previous tutorial

Open the document containing the equation you created in Sums, subscripts & superscripts above. We want to bring this equation back into MathType for editing. The simplest way to do this is to double-click it. This will open the equation for editing in a new MathType window.

Select σ²

Select the term on the left-hand side of the equation by dragging the arrow pointer across it while holding down the left mouse button. MathType will highlight selected items by applying your chosen Selection color to the background of the selected area (see Workspace Preferences dialog). It should look like this:

Equation is "sigma squared equals 1 over N sum from i equals 1 to N of open parentheses x subscript i minus x with bar on top close parentheses squared", with sigma squared selected.

Delete σ²

Delete the selected items by using the Clear command on the Edit menu, or by pressing the Backspace key or the Delete key.

Type new expression

The insertion point is in the right place, immediately to the left of the = sign, so you can now enter the new left-hand side. Type the letter s and attach the N-1 subscript to it by using the Subscript template in the usual way.

Wrapping a template

Next, we're going to enclose the right-hand side in a square root sign. We're going to "wrap" a Square root template around the existing terms -- previously we have always inserted templates first, and then filled in their slots afterward. Select the entire right-hand side of the equation, watching the highlighting carefully to see that your selection is correct. It should look like this:

Equation is "s subscript N minus 1 end subscript equals 1 over N sum from i equals 1 to N of open parentheses x subscript i minus x with bar on top close parentheses squared", with the expression to the right of the equals sign selected.

Now click the square root template in the Small Bar. The square root template will be inserted into your equation and automatically wrapped around the selected items. When you insert a template, MathType always wraps it around any selected items.

"Can I unwrap a template?"

You might be wondering how you would do the reverse of the operation we performed in step 5. Suppose you had an expression enclosed in a square root sign (or some other template) and you wanted to remove the square root sign but keep the expression. To do this, you first select the expression under the square root sign and choose Cut to transfer it to the Clipboard. Next, select the (now empty) square root sign, and press Backspace or Delete to remove it. Finally, choose Paste to bring the expression back from the Clipboard.

Change the denominator

Finally, we have to change the N in the denominator of the fraction to N – 1. Position the insertion point in the denominator slot, to the right of N, by clicking near the point indicated by the arrow pointer in the picture below:

Arrow is pointing just to the right of N in the denominator.

Then, simply type –1 to change the denominator.

Changing color

Let's now suppose we want to change the color of the term s sub n minus 1 from black to red. Select the term using the mouse, and then choose the Color command on the Format menu. A submenu appears containing a list of colors. Choose Red. The selected term will become red (you will have to click outside the equation to de-select the term in order to see the new color).

Color
You can customize the Color menu by choosing Edit Color Menu in the MathType menu under Format > Color.

Finished

We're finished editing the equation, so close the MathType window. If a dialog appears asking if you want to save your changes, click Yes. Once the MathType window has closed, your word processor will become active and you'll see your document now contains the modified equation, which should look like this:

begin red s subscript N minus 1 end subscript end red equals square root of fraction numerator 1 over denominator N minus 1 end fraction sum from i equals 1 to N of open parentheses x subscript i minus x with bar on top close parentheses squared end root

By completing these tutorials, you've gone through the basics of using MathType Desktop and can start using equations in your documents. However, there's still a lot more you can do in MathType Desktop. See Main tutorials.