Tips to use with Microsoft Word

Situation:

You've added several commonly-used commands to the Quick Access Toolbar (QAT) in Word and PowerPoint. You'd like to add a few of the MathType commands as well. Note: In the remainder of this section we'll refer to Word, but the same points apply to PowerPoint.

Background:

The QAT was introduced as part of the Microsoft Office Ribbon user interface with the release of Office 2007, and continues in the most recent versions of Office. Its default location is the upper left corner of the Word window, but you can optionally change its position to beneath the ribbon (Windows only).

location of the quick access toolbar is upper left of the Word window

Adding MathType commands to the QAT

On Windows, there are two ways to do this. Either will work. On a Mac, proceed to method 2. Here's the first method for Windows, the easier of the two methods:

Right-click commands in the MathType tab

All it takes for this method is to find the command you want to add to the QAT, right-click it, and choose Add to Quick Access Toolbar:

adding to the QAT by right-clicking the command

Hey, we said it was easy! Still, there is one more option here — you can add an entire group, rather than a single command. Let's say you use the commands in the Format group so often, you want the whole group on the QAT rather than the 3 individual commands. You can do this if you point to an area within the group that doesn't result in an individual command being selected. Note in the example above, the Convert Equations command is selected, but in the example below, no command is selected. This gives you a different option. Rather than "Add to Quick Access Toolbar", now you see Add Group to Quick Access Toolbar.

add a group to the QAT

This will add a single icon to the QAT, and clicking the icon will expand to show all commands within the group:

clicking a group on the QAT expands to show all the commands within the group

Choose Customize Quick Access Toolbar

Click the "Customize Quick Access Toolbar" icon, then click "More Commands".

Click the downward-pointing triangle and choose "More Commands"

If you prefer, on Windows you can right-click anywhere on any tab of the ribbon, and choose the command Customize Quick Access Toolbar.

On either platform, you should now see "Word Options" ("Word Preferences" on Mac), already opened to the "Quick Access Toolbar" settings. In the list labeled "Choose commands from", choose MathType Tab (click screen shot for a full-sized view; use the browser's Back button to return here):

Word Options -- QAT settings

Notice the command(s) named <<No label>>. Not very descriptive, is it? What is that? Seeing a command in this list can be confusing at times. To determine which command it is, choose the command on the left and click the chevron > (Windows, the Add button) to move it to the right. When you click Save (Windows, OK) to save your customizations, you can find out what command you just added if you hover the mouse pointer over it on the QAT and read the tooltip. If you want to group the commands on the QAT into groups of closely-related commands, on Windows you can use the <Separator> to insert a vertical line between groups. Doing so will insert the separator beneath the currently-selected command.

Finished!

A QAT with 3 MathType commands and 2 separators between groups.

Expert tip…

Windows-only: It's always important to plan for the unexpected. So what happens if you open Word tomorrow and all your nice QAT customizations are simply gone? You panic, right? Then you throw the computer through the window. No, of course not. You take a deep breath, then restore your QAT from the backup file you made.

Making a backup of your QAT

To make a backup of the QAT is as simple as making a copy of the file containing the QAT. Word 2007 saves the information to a file named Word.QAT. Word 2010 and later save the information, along with other customizations to the ribbon, in a file named Word.officeUI. Regardless of the version of Word, you'll find the file here (please see note that follows):

C:\Users\[username]\AppData\Local\Microsoft\Office

Note: This location is hidden by default. You can reveal hidden files and folders by clicking the View tab in File Explorer and placing a checkmark beside "Hidden items".

Make a copy of the file and save it wherever you will remember it. A convenient technique is to simply make a copy of it and place it in the same directory as the original, but rename it …bak or something other than the original — Word.OfficeUI.bak, for example.

Acknowledgement

Thanks to Allen Wyatt for his article Copying the Quick Access Toolbar, from which some of the information above was taken.

This Tip explains how to use Word's automatic correction features to make the inclusion of MathType equations in your Word documents easier and faster.

MathType and Microsoft Word are powerful tools for authoring documents containing mathematical notation. While the MathType Commands for Word simplify this process, by taking advantage of Word's automatic correction features you can easily insert frequently-used equations and symbols. You can insert equations by typing just a short keyword; Word will automatically replace the keyword with a corresponding equation without opening a MathType window. This Tip explains how to define these keywords in Word and associate them with MathType equations. We also discuss when to insert simple expressions (e.g., subscripted variables) as text and when to insert them as equations.

Note: This article will assume you have basic familiarity with Word and MathType. If you do not have basic familiarity with both products, please refer to the appropriate manual, help file, or online tutorial. You must also be familiar with basic Windows and Macintosh features, especially selecting and copying objects.

This tip addresses the following topics:

You might want to print this article to make it easier to work through the steps given in the examples below.

Types of automatic correction in Word

Word has three types of automatic correction: AutoFormat, AutoText, and AutoCorrect. You can set your preferences for AutoFormat and AutoCorrect by selecting "AutoCorrect Options..." from the Proofing tab in Word Options (Word Preferences/AutoCorrect on Mac). Even though you are changing the settings in Word, the settings will take effect in all Office applications.

Differences are numerous between the three types of automatic correction, but there are similarities as well. The names of the three types of correction give some hint as to their purpose:

  • AutoFormat is used to change the formatting of characters (such as changing 1/2 to ½ or *bold text* to bold text) or paragraphs (such as changing paragraphs to bulleted or numbered lists, based on characters you enter at the beginning of the line).
  • AutoText is intended to replace text with other text, but gives you the option of making the replacement. You can cause a character, a word, a paragraph, or even an entire page to be replaced after typing just a few keystrokes.
  • AutoCorrect is intended to correct misspellings and make simple replacements, but you can also replace entire paragraphs or pages like you can with AutoText. A major difference is that AutoCorrect doesn't give you the option of making the replacement; it just does it.

AutoFormat

With AutoFormat, Word will apply each formatting style as you type. This is a source of frustration for many Word users. This feature is the one, for example, that continues a numbered list after you type the first number in the list. Let's say you are typing a math test and are numbering the first question with this format: (1). When you press the spacebar after the closing parenthesis, Word assumes you are beginning a numbered list and that you want the list to be formatted with the List Paragraph style. Thus it will indent the line accordingly, and format the beginning of subsequent paragraphs with similarly-formatted numbers. This may not be what you want, since you may have more than one paragraph in the question (as in a word problem), or you may need a new paragraph to list multiple responses.

Since AutoFormat cannot be used to automatically insert objects such as MathType equations, we will focus the remainder of the Tip on the other two automatic corrections -- AutoText and AutoCorrect.

AutoText

The second type of automatic correction provided by Word is AutoText. AutoText is useful for replacing short text strings with several words or paragraphs.

For example, if your name is Frank James and you need to enter your name and address several times whenever you prepare a particular type of document, you can have Word offer to make the replacement for you every time you type the text Frank. Sometimes you will want to write your name without your address, of course, so a nice feature of AutoText is that Word will display a pop-up asking if you want to make the substitution. When the pop-up appears, simply keep typing if you don't want Word to make the replacement. To make the replacement, press F3 (Windows only), Enter, or Tab.

This feature can produce surprising results, such as if you were creating a table with the first names of several people as table headings. If you type Frank, followed by the Tab key to move to the next column, Word inserts your full name and address. Any time Word makes an unwanted correction, you can reverse the correction by selecting Undo from the Edit menu, or by typing Ctrl+Z (Mac Cmd+Z).

In general, AutoText isn't as useful as AutoCorrect for technical papers, but it has some features that make it more attractive than AutoCorrect in specific situations.

  • AutoText is better if you don't want to replace every instance of the text.
  • AutoText lists are easier to transfer to another computer or to share with colleagues than are AutoCorrect lists.
  • An AutoText entry may be inserted into the document as a field, which allows for easy updating if the contents change.
  • Word for Windows handles AutoText as a "Building Block", and it works slightly differently than it does on a Mac. Differences are few, and will be noted below.

AutoCorrect

The third type of automatic correction available in Word is AutoCorrect. This type of automatic correction is typically used to correct commonly misspelled words (such as "teh" when you meant to type "the"), incorrectly capitalized words (such as "archaeopteryx" when you meant to type "Archaeopteryx") or for entering common symbols by typing their text counterparts (such as entering © by typing "(c)" or entering ¢ by typing "c/"). AutoCorrect will replace a simple text string with a character, word, phrase, or even paragraphs of text.

Both AutoText and AutoCorrect can be used to insert clip art, drawings, or MathType equations. In this article, we discuss using these features with MathType.

Using MathType with AutoText

AutoText is very useful for inserting common symbols or formulas with just a few keystrokes. Here we'll see how to set up AutoText to insert MathType equations, and how to use this feature in your own Word documents.

Although these steps here are specific to Word 2016 for Windows, instructions are similar for Mac Word 2016, and for versions of Word 2007 and later for Windows. Please see the Microsoft article about AutoText for differences. Keep in mind that we often use the word "equation" to mean anything created with MathType, whether or not there is an equal sign.

Setting up the AutoText entry:

  1. Insert a MathType equation into your document.
MathType expression we want to add to auto-text.
  1. Select the equation by clicking on it once. (If you're on a
    Mac, skip to the Mac section after Windows step 5.)
Selected MathType expression.
  1. (Windows) In the Text group of the Insert tab, click
    Quick Parts. Hover over AutoText and click "Save
    Selection to AutoText Gallery". Skip to Step 4.
Save selection to auto-text gallery.
  1. (Mac) In the Insert menu, click AutoText/New.
    Type the replacement text in "Name". That's it!
    Skip to the next section.
Give it a name.
  1. (Windows) In the Create New Building Block dialog,
    type the replacement text in "Name". Create a new
    Category for math objects if you want, otherwise leave
    it at the default "General".
Give it a name.
  1. (Windows) Notice if you go back to Quick Parts/
    AutoText Gallery, there's a preview of your new AutoText
    entry. (Skip to the next section.)
AutoText preview

Using the AutoText entry you just created:

  1. In your document, when you type the first 4 letters of
    your AutoText replacement string, Word offers to
    replace the string with your AutoText object or
    text string. Press Enter, Tab, or F3 (Windows only)
    to make the replacement.
Press Enter or Tab to make the replacement.
  1. Once the replacement is made, either continue
    typing or insert another object.
The expression we added to auto-text.

Using MathType with AutoCorrect

Using MathType with AutoCorrect is very similar to using MathType with AutoText, but since AutoCorrect doesn't give you the option whether to make the replacement, AutoCorrect is often used for common substitutions (such as the examples given above) or for misspellings. Excellent uses of AutoCorrect for technical documents abound; some suggestions are listed here:

Use AutoCorrect to replace with
2p/3 2π3
L-T (or l-t) L
||R
sq2 (or sr2) 2
u238 U92238
equ

The list is literally endless, but these suggestions give you an idea of the great utility of AutoCorrect when used with MathType. To insert a MathType object into your AutoCorrect list, follow this process...

  1. Insert a MathType equation into your document.
MathType expression we want to add to auto-correct.
  1. Select the equation by clicking it once. (If you're on a
    Mac, skip to the Mac section after Windows step 5.)
Selected MathType expression.
  1. (Windows) On the File tab, click Options. When Word
    Options opens, click Proofing on the left, then AutoCorrect
    Options.

    (Mac) In the Tools menu, click AutoCorrect Options.
  1. (Windows) Notice our equation is already in the preview
    window. There's no way to paste an object there; this
    is there because because you selected it in step 2.
The equation is already in the Preview.
  1. (Mac) Notice our equation is not visible in the
    preview window. To make this more confusing, what is
    in the "Replace" window is --> (which is the first
    entry in the list). Still, the equation is in the preview
    (the "With" window), but you can't see it.
The equation is already in the Preview, but you can't see it.
  1. Type your desired replacement text in the "Replace:"
    window. Since this is the equation for a circle
    centered at the origin, we've chosen cir as our
    replacement text.
We've typed our replacement text.
  1. Notice if we scroll down in the list, the equation
    isn't shown; it just says *EMBED Equation.DSMT4 ***.
Windows:
In the AutoCorrect list, you don't see the equation.
Mac:
In the AutoCorrect list, you don't see the equation.
  1. To use the AutoCorrect entries, type the replacement text (cir in this example), and when you type a word terminator¹, Word will replace the replacement text with the equation.

¹A "word terminator" is anything that terminates a word as you type. When you're typing text for example, Word knows you have completed the current word when you type any punctuation symbol, Space, Tab, or Enter. Any of these keys and symbols will cause Word to immediately make an AutoCorrect replacement if one exists.

There is an important distinction between AutoCorrect and AutoText we've already been mentioned, but is important enough to repeat. AutoCorrect does not give you the option of whether or not to make the replacement. It immediately makes the replacement upon typing a "word terminator". You can still undo the replacement as with AutoText (by typing Ctrl+Z or Cmd+Z), but it's best to only put those items in AutoCorrect that you will want to replace every time.

Because Word makes the correction immediately upon encountering a word terminator, it's essential that you don't choose a title for an AutoCorrect entry that will be a word in normal text. For example, if you want to enter the quadratic formula, -b±b2-4ac2a, don't call it "quad" or "quadratic". Both of those are likely to appear as words, and you don't want the formula to replace the word at the least opportune time! In this case, it's much better to choose a title like "qu" for the replacement. Remember, although the letter combination qu will appear often in documents, it will never appear as a word. Therefore, whenever you type the letters qu, followed by any word terminator, Word will make the substitution and insert the formula. It will not make the substitution when you type the word quadratic, the word quick, or any other word that contains the letters qu.

See the next section below for some specific suggestions on when to use AutoCorrect and when not to use it.

Specific suggestions and examples

Now that you are familiar with the methods of automatic correction in Word, here are some suggestions for use, as well as some specific examples.

  • Use AutoText if you don't want to replace every instance of a text string, but would like to choose when to replace.
  • Use AutoCorrect if you want to replace every instance of a text string with another text string or object as you type, for simple substitutions that do not have to be edited, or for commonly misspelled words

When to use MathType with AutoText and AutoCorrect

These are suggestions for using AutoText and AutoCorrect, but when should you use MathType with it? When you insert math and science symbols and equations, right? Not necessarily. You could use MathType, for example, to insert the Greek letter π. Your document will be smaller and operate faster though, if you would insert pi by using the Insert Symbol command (from the Insert menu). You could also switch to Symbol font, type the letter p, and switch back to the font you're using for your document. Note that it's not incorrect to use MathType in this case, it's just that there's a better way to do it.

Here are some suggestions for when not to use MathType. (The suggestions apply generically within a document, even if you're not using AutoCorrect.)

We recommend do not use MathType for… Instead, do this… OK to use MathType for…
…simple subscripts or superscripts. …use subscript and superscript text formatting in Word: xi or x2 (see note*)…compound superscripts and subscripts, or sub/superscripts within another expression: xi2 or x23
…symbols available with Insert/Symbol. …use the Insert Symbol command:
3 × 4 = 12
x2 ÷  x = x
2π
…combinations of symbols and items not available with Insert/Symbol: 12sin3π4x
…complete documents.…use Word for text and MathType for symbols and constructs you can't create with text. 

Note: When converting a Word document to HTML, text with super/subscript formatting will look different in Word when compared to the HTML document and to a MathType equation. Compare the three examples below (shown larger than normal):

in Word, using formatting converted to HTML MathType

Although the difference is easily noticeable, it is not necessarily an objectionable difference. That's for you to decide, but you should at least be aware of the difference.

These are very specific suggestions, but hopefully you can see the general cases for each. Remember document stability, size, and simplicity are all optimized when inserting technical expressions as plain text whenever possible. Now let's take a look at some specific examples when AutoText and AutoCorrect can come in very handy.

Example 1:

You are preparing a fractions quiz for your sixth-graders, and you want to create two versions of the quiz, which will contain mixed number multiplication problems as well as fraction division problems. Having just read through this tip about AutoCorrect, you realize this is a perfect use of the feature. You decide to enter 5 different fractions and 5 different mixed numbers, as well as the multiplication and division symbols and a blank answer space into AutoCorrect. You choose the fractions 12, 23, 35, 47, and 56, and the mixed numbers 112, 223, 247, 335, and 334. To use logical names, you name them 1/2, 2/3, etc. for the fractions, and 11/2, 22/3, 24/7, etc. for the mixed numbers. Since the letters m and d will never appear alone in the text of a document, you use "m" for the AutoCorrect entry for the multiplication symbol (×) and "d" for the division symbol (÷). You also want to leave 10 underscore characters for the student to write the answer, so you type 10 underscores, highlight them, select Tools/AutoCorrect Options, and call it "ans".  So now you're ready, and you enter "1/2 m 3/5 = ans " for the first question. In your document, you see 12×35=               ¯.

Try it out: Use MathType and AutoCorrect to enter the fractions and mixed numbers shown above, as well as the multiplication and division symbols. Use Insert/Symbol in Word to enter the two symbols. Be sure to highlight the symbol before you select Tools/AutoCorrect Options. Use whatever shortcut names are logical to you, either the ones we suggest above or your own. Finally, enter the answer blank into AutoCorrect as described above, then try it out. See how easy it is to make a 10-question quiz using MathType and AutoCorrect.

Example 2:

You want to create a test to see if your students understand proportions. You decide to create some blank macros in MathType so that you only have to fill in the empty slots to complete the problems. (If you're unsure how to do this, refer to the MathType documentation.) You enter 4 blank proportions into MathType's Large Tabbed Bar:

We've added 4 templates for proportion to MathType's toolbar.We've added 4 templates for proportion to MathType's toolbar.
MathType for Windows MathType for Macintosh

You wonder if this is a good application for AutoCorrect or AutoText, but your colleague points out that if you define these as AutoCorrect entries, you'll still have to edit them after you enter them into the Word document. It would be much better to just leave them on the MathType Large Tabbed Bar, and insert them separately as MathType objects, since that would be much quicker than using AutoCorrect or AutoText entries.

As a general rule, you should never use AutoCorrect or AutoText for something that will have to be edited after it's inserted into the document.

Conclusion

When using MathType with Word:

  • You'll have a smaller, faster, cleaner document if you let Word do what it can without MathType (simple subscripts, superscripts, etc.). Just be aware of the difference in appearance. If it's more important to have consistent-looking equations, use MathType throughout.
  • Using MathType with AutoCorrect and AutoText is a great way to speed up your work, but it ends up being counterproductive if you let Word make an automatic correction that you have to edit in MathType. You're better off inserting the expression directly from MathType, without the intermediate step of AutoCorrect or AutoText.

In most cases, you'll find AutoCorrect superior to AutoText:

  • Unformatted AutoCorrect entries are available to all Office applications.
  • When an AutoCorrect replacement is made in Office 2007 or later (Windows only), if you hover the mouse over the AutoCorrected entry, you'll see a light blue bar. If you hover over that bar, a "lightning bolt" icon will appear that gives you access to the full array of AutoCorrect options, both for this individual entry and for AutoCorrect in general.
    Access to AutoCorrect Options from an auto-corrected entry.
  • It takes an extra keystroke -- Enter, Tab, or F3 -- to put an AutoText entry into a document. This may be distracting.

However, in some instances, AutoText is better:

  • You can create AutoText entries without fear of accidentally triggering a replacement, since AutoText requires input from you to make the replacement.
  • AutoText screen tips warn you about the contents of the replacement. AutoCorrect gives no warning.
  • AutoCorrect entries are global, so they take effect throughout Office. AutoText entries are specific to Word.

Situation:

You're inserting numbered equations into Word using MathType's numbering system. Some "equations" are actually more like a step-by-step solution, with each step on a separate line, but all in one MathType object. When you close MathType to insert the object into Word, the equation number is vertically centered on the group rather than aligned with the bottom line of the solution. Something like this:

3-line equation

You want equation number (3.1) aligned with the bottom line.

Explanation:

MathType employs two different types of alignment. Horizontal alignment includes options such as "Align Left" and "Align at =", among others. Vertical alignment includes "Align at Top", "Align at Center" (the default), and "Align at Bottom". All of these settings are in MathType's Format menu.

Aligning the number:

With the multi-equation object open in MathType, change the alignment to "Align at Bottom". For our example, we would see something like this:

Setting MathType's alignment for multi-line equations.

After doing that, this is what that line in our Word document looks like:

multi-line equation aligned with its equation number

Mission accomplished! One final note though...

Notice MathType's "status bar" in the screen shot above. The "status bar" is the bottom of a software window, and often contains helpful information and notes about the document or equation, or about what's beneath the mouse pointer. Pointing to "Align at Bottom", the status bar tells us this command will "Align the bottom of a pile or matrix with the line containing it". (A "pile" is simply multiple lines or rows within a single MathType object.) The fine point to note here is this command will not literally align the bottom of the bottom line with the bottom of the surrounding text. What it does align is the math axis of the equation with the math axis of the surrounding text. That's a trivial distinction for our example here, but if our bottom line was something like this, the distinction becomes a bit more important:

Align at Bottom for an equation with a fraction

Applies to:

MathType 6 and laterWord 2007 and later (Windows)
Word 2011 and later (Macintosh)

NOTE: This tip depends on techniques covered elsewhere in the documentation: Changing the font size of individual equations, and Saving preference files. If you haven't read this information yet, we encourage you to do so before proceeding with this tip.

Situation

You've just created the most beautiful document in the world. Trouble is, you wanted it to all fit onto one page, but you have a small amount spilling over to page 2. You don't want to change the margins or delete anything from the document, so your only choice is to change the font and/or the size of the font. Word makes it easy enough to change the text of the document, but it doesn't know how to format the equations. That's where MathType comes in.

Solution

  1. Choose the Format Equations command from the Format group on Word's MathType tab (MathType menu in Word 2011). Screen shots here are from Word 2016 on the Mac, and will look similar on Windows.
    Format Equations dialog
  2. You'll notice some of the options are grayed-out and hence not available. We'll cover the "Current document" option in a future tip, but the "Equation on clipboard" option isn't available since we haven't copied an equation to the clipboard. If your "Equation on clipboard" option is available, it just means that you're probably using copy & paste to get the equations into your document (which isn't the best way to do it, but we'll cover that in a separate tip).
  3. We're going to use the "MathType preference file" option, since we've already read the topic on that subject, and now have several MathType preference files to choose from. You don't need to click the radio button associated with this option; just go ahead and click Browse.
  4. You want to format your Word document to Arial-10pt, so choose that preference file from the list. (We're assuming this is one of the preference files you created after reading the tip. If you haven't created the Arial10 preference file, go ahead and do so now.) Click Open, make sure Whole document is selected, then click OK.
  5. So now in a matter of a few seconds, MathType will reformat all the equations in your document, and you'll be presented with a success notice looking something like this:
    Success dialog at the conclusion of the Format Equations process

A lot faster than changing each one individually, isn't it? If you have a tip that you'd like to pass along to us for possible inclusion in our Tips & Tricks, email us.

Applies to:

MathType 6 and laterWord 2007 and later (Windows)
Word 2011 and later (Mac)

Situation

You've written a test (Document 1) and a grading & solutions guide (Document 2). It would be convenient to create a link from the solutions to the equations in the test to which they refer. It would be even more convenient if the links in Document 2 would update if the numbers changed in Document 1.

Solution

Note: The solution to this situation assumes you're using numbered equations in Document 1. You can still resolve the situation without numbered equations, but we'll cover that exception at the end of the tip.

There are at least two scenarios where it would be useful to link from one document to another:

  1. You have some text in Document 2 that you want to hyperlink to a specific spot in Document 1. When you Ctrl+Click that hyperlinked text in Document 2, it opens Document 1 if not already open, and scrolls to that spot in the document.
  2. You have an equation in Document 1 that you want to reference in Document 2. If the equation number in Document 1 changes for any reason — adding or deleting a numbered equation, for example — you want the reference in Document 2 to automatically update.

When you insert a numbered MathType equation in Word, MathType uses Word's field codes to insert the number, but there's nothing in the field code itself that identifies an equation uniquely. For example, here are the field codes for equation number (1.1) in a document with 3 equations (1.1 through 1.3):

If you look at the field codes of an equation number, you can't see the unique identifier.

There's nothing there that would identify this to the human reader as Equation (1.1).

Because of that, we need to insert a bookmark to that equation. By doing so, we can assign a unique identifier to the equation number. If you'd rather, you can attach the bookmark to the equation itself. That would satisfy scenario 1 but that wouldn't really fit scenario 2. Changing the equation itself in Document 1 won't do anything in Document 2.

For scenario 2, we want to bookmark an equation number so changes to the numbers in Document 1 will automatically reflect in Document 2. To insert a bookmark to an equation number, click to select the number. On Word's Insert tab, click Bookmark. If Bookmark isn't visible on the Insert tab, click Links and you'll find it there. (Mac: On Word 2011, it's in the Insert menu.)

When the Bookmark dialog opens, type the bookmark name in the slot provided. Bookmark names must start with a letter, and may include letters, numbers, and the underscore character. Our equation number is (1.1), but we can't use parentheses or the decimal point in our bookmark name. We could name it Equation_1_1, but doing so wouldn't be good for scenario 2. The link would still work and it would still update, but if the numbers change, you may have a bookmark named Equation_1_1 pointing to an equation number that's actually (1.3). Name it whatever legal name you want, but it may make sense to name it according to some other criteria. We'll name this one Triangle, since it fits.

Assigning a bookmark to an equation number.

Click Add, then Close.

It's not necessary to bookmark all numbered equations in Document 1. The only reason for the bookmark is to mark the equations in Document 1 that you want to reference in Document 2. Thus, you only need to bookmark the equations you want to reference in Document 2.

For the remainder of this section, we'll consider scenario 2. Before you do anything else, save Document 1.

Here's where it's totally non-intuitive…
In Document 2, where you want the linked equation number to appear, use the shortcut Ctrl+F9 (Mac: +F9). That will insert a pair of braces with a space in-between: { }.

Don't try to just type the braces; it has to be Ctrl+F9/+F9.

Inside the braces, if you're on Windows type this:
INCLUDETEXT "C:\\folder1\\folder2\\filename.docx" "bookmarkname" \!
where C:\\folder1\\folder2\\filename.docx is the full path to Document 1. The double backslashes must be there in place of the normal single backslash. For example, if my User name is Elvis and Document 1 was in my Documents folder, this would its path for the command:
C:\\Users\\Elvis\\Documents\\Document 1.docx

Note: File paths on a Mac can be tricky, and it's absolutely essential you get the exact file name in the field code, or it won't work. The easiest way to do this is to navigate to the file in Finder, right-click/control+click/2-finger click the file name in Finder. While in the right-click menu, hold down the option key to reveal the "Copy (item name) as Pathname" option (it replaces the standard Copy option). Click that option and the file's path is now on the clipboard, ready to be pasted anywhere. On a Mac, the above field code may look like this if my User name is Elvis and the document is saved in my Documents folder:
INCLUDETEXT "/Users/Elvis/Documents/Document 1.docx" "bookmarkname" \!

Once you do that, right-click and select "Update Field". The field code should go away and will be replaced with the equation number you linked to. You can try it out by inserting a numbered equation prior to the one you just linked.

It's important to note Document 2 won't update until you save Document 1 (otherwise Document 2 will never know you changed anything). Once you make the changes to Document 1 and save it, go to Document 2 and on the MathType tab, click the downward-pointing chevron to the right of Insert Number. Under there, you'll see Update.

Update field codes/equation numbers/bookmarks.

Click it and your linked equation number will change. You might want to add Update to the Quick Access Toolbar so it's easier to update next time. To do that on Windows, right-click the command and "Add to Quick Access Toolbar".

On Mac adding Update to the QAT is a bit more challenging. Click the Customize Quick Access Toolbar icon:

Click the icon to customize the QAT.

In the Choose commands from: list, choose Macros. Scroll all the way to the bottom, then the 4th macro from the top should be the right one. Two ways to verify that. First, out of the several in the list with the name MathTypeCommands.UILib.MT…, the one you want will be the last one listed. Second, if you hover the mouse pointer over it, you'll see the name shown here:

Choose this one from the list: "MathTypeCommands.UILib.MTCommand_UpdateEqns".

Click to select that one, then click the > icon in the middle. Click Save, then Close the Word Preferences dialog. Next time you want to update the equation links, click the icon at the far right of the QAT. It will look like a circle.

Scenario 1

For scenario 1, where you wanted to create a hyperlink in Document 2, select the text you want to hyperlink.

Insert a Link, either with the Ctrl+K/+K shortcut or from the Insert tab. In the Insert Hyperlink dialog, navigate to Document 1 and click once to select it. Click the Bookmark button and a list of bookmarks will appear. Here's something to watch out for: The bookmarks are listed in alphabetical order, not in the order in which they appear in the document.

Select the text so we can link it.

Find the bookmark you want and click once to select it. Click OK, then click OK again.

Link to the bookmark that represents the equation in Document 1.

Now that equation number is hyperlinked. Note the hyperlink is to the equation number in Document 1. It's not to the equation itself, unless you bookmarked the equation (see next section).

What if you're not using numbered equations in Document 1?

That's OK for scenario 1, but sort of defeats the purpose of scenario 2. For scenario 1, insert a Bookmark:

Insert a bookmark by clicking "Bookmark" from the Links group of the Insert tab in Word

In this example, I've added an inline equation, then added a bookmark to that equation:

I've added a bookmark to an inline equation.

Now link from Document 2 to the new bookmark in Document 1:

Selecting the bookmark we added to Document 1.

Acknowledgement

Thanks to Bob Klauber, who provided the inspiration for this tip. If you have a tip that you'd like to pass along to us for possible inclusion in our Tips & Tricks, email us.

Suppose you're writing a PowerPoint presentation to introduce function rules to your 6th grade math class. You'd like to be able to annotate an example equation with labels, but don't know how to do that.

The subject of annotating MathType equations is a broad one. There are many ways to annotate equations, and we cannot cover them all here. This tip will suggest a few ways, but we encourage you to seek out additional ways you can accomplish this. This tip will discuss:

Using MathType to annotate equations

MathType has braces, brackets, arrows, and other templates that are perfect for this type of situation. Let's say this is the example you want to use:

Annotated MathType equation for middle school.

You should explore each of MathType's template palettes on your own to see what templates you can use for annotating equations, but there are four that are particularly useful for this purpose. Notice the templates at the bottom of MathType's Fences palette (see screen shot to the right). To create the expression above, just choose one of the templates from the palette, and begin creating the equation. Be sure to switch to Text Style to type the annotation. You can change the color either before you create a particular section, or you can change colors after the entire equation is completed. MathType's Fences palette

You should explore each of MathType's template palettes on your own to see what templates you can use for annotating equations, but there are four that are particularly useful for this purpose. Notice the templates at the bottom of MathType's Fences palette (see screen shot to the right). To create the expression above, just choose one of the templates from the palette, and begin creating the equation. Be sure to switch to Text Style to type the annotation. You can change the color either before you create a particular section, or you can change colors after the entire equation is completed.

Here are some additional suggestions for using MathType's templates for annotating equations. Each of these examples was created totally within MathType:

Annotated calculus equation.MathType's box templates palette.
Annotated quadratic formula.MathType's labeled arrow templates palette.

Creating the annotations in your office suite

Microsoft Word and PowerPoint, as well as similar programs in other office suites such as LibreOffice and WPS Office, have drawing tools that you can use to annotate equations. In general, make sure your drawing tools or drawing toolbars are turned on. If the office suite you're using doesn't have them turned on, check the View menu for a list of toolbars you can choose from. Chances are, there's a Draw, Drawing, or Shapes toolbar there. In Microsoft Office, they're turned on by default. Here's an example of annotating an equation in a Microsoft Word document:

Using the drawing tools in Microsoft Word.

Using a paint or drawing program for the annotations

Most paint programs (such as Corel Paint Shop Pro and Adobe Photoshop Elements) and drawing programs (such as CorelDRAW and Adobe Illustrator) allow you to annotate photos, drawings, and other graphic objects. If you choose to use such software to annotate equations, it's best to first save the equation as a high-resolution GIF (300ppi minimum) if you're using a paint program or as a WMF (Windows), PDF (Mac), or EPS (Windows or Mac) if you're using a draw program. Once you open or import your equation, use whatever text and drawing tools are available in the software to achieve your annotation.

Tip: If your software has the capability of using layers, it's a good idea to keep the equation in a layer of its own. If you later notice an error, or otherwise want to make a change, you can change the equation layer without affecting the rest of the equation + annotation system.

Using a paint program to annotate an equation.

Annotating equations in business graphics software

Business graphics software such as Microsoft Visio or SmartDraw offers a pretty impressive array of options for annotating your equations. Not only can you use MathType equations to annotate drawings, flowcharts, and diagrams created with this software, but once you insert the equation, you can use available tools to annotate the equation, as shown in this screen shot:

Annotating equations in SmartDraw.

Which method of annotating equations is best?

It really depends on what type of annotations you need to make and what software you're using. These are our recommendations:

  • If annotations can be limited to above and below the equation, to the left or right, or for "boxing" in an answer (as in the first set of examples above), it's best to do it all in MathType. This has the advantage of letting you use the same equation + annotations in more than one document type. You could use the same equation, for example, in a handout you create with SmartDraw, the lesson presentation you create in PowerPoint, and the unit quiz you create in Word. For simple annotations, this is the best solution.
  • If you're working within PowerPoint, or a similar program in other office suites, it's best to use the drawing tools in those programs. There is a wide range of shapes, arrows, and callouts available, and when you're finished, you can group the annotations with the equation so that they move and animate as one object. Except for some of the simple annotations you can make directly within MathType, this is the fastest method of annotating equations.
  • If you're using a business graphics program such as Visio or SmartDraw, you might like the drag & drop simplicity of building handouts or creating charts and diagrams with this type of software. Annotating equations is just as easy in these programs as it is to create any other type of output with them. We recommend doing your annotations directly in these programs if you're already using them for your project, but don't choose them because of their ability to annotate equations.
  • For total control over the entire annotation process, use a paint program such as Photoshop, PaintShopPro, or a draw program such as Illustrator. These products let you totally tweak the equation and annotations to achieve the precise look you want. Of course, with such control usually comes an increased investment of time on your part, so that may be the case here.

This tip is on the page with PowerPoint tips, but it applies to Word as well. Please see the tip on that page.

Situation:

After installing MathType, you've noticed there are now several keyboard shortcuts in Word that have changed. You'd like to use some of these shortcut keys for different commands.

Solution:

When you install MathType, the installation process installs several keyboard shortcuts into Microsoft Word. These shortcuts can then be used in lieu of the buttons on MathType's tab in Word, or on the MathType menu or toolbar (Word 2011). Here is a list of keyboard shortcuts added by MathType, as listed in the MathType documentation:

Windows
  • Insert inline equation (Crtl+Alt+Q)
  • Insert display equation (Alt+Q)
  • Insert right-numbered equation (Alt+Shift+Q)
  • Insert left-numbered equation (Ctrl+Alt+Shift+Q)
  • Open Math Input Panel (Ctrl+Shift+M)
  • Toggle MathType/TeX (Alt+\)
  • Edit equation in-place in the document (Alt+E)
  • Open equation for editing in a separate MathType window (Alt+O)
Mac Word 2011
  • Insert inline equation (Control+Option+Q)
  • Insert display equation (Option+Q)
  • Insert right-numbered equation (Option+Shift+Q)
  • Insert left-numbered equation (Control+Option+Shift+Q)
  • Toggle MathType/TeX (Option+\)
    Note: On some non-English keyboards, the keyboard shortcut will be Control+X.
Mac Word 2016
  • Insert inline equation (Control+Q)
  • Insert display equation (Option+Q)
  • Insert right-numbered equation (Option+Shift+Q)
  • Insert left-numbered equation (Control+Shift+Q)
  • Toggle MathType/TeX (Option+\)
    Note: On some non-English keyboards, the keyboard shortcut will be Control+X.

Using shortcuts

Using the shortcut keys is fairly straightforward. If you're a "shortcut maven", you may want to skip to the next paragraph, but it's worth explaining here what the shortcut notation means. It's pretty standard to list shortcut key combinations with the + symbol between keys. This doesn't mean you press the + key; it's just a way to connect the keys together. It's also not necessary to have a lot of finesse about releasing the keys together at precisely the same moment. Take the shortcut Ctrl+Alt+Q, for example. One technique is to press and hold the Ctrl and Alt keys. While you're holding down these 2 keys, press and release the Q key, then release the other 2 keys. One other note -- specifying the Q key does not mean "upper case Q" (IOW, it does not entail pressing the Shift key). When it's necessary to press the Shift key, this will be shown in the shortcut itself -- Option+Shift+Q, for example.

Changing the shortcuts to something else

You may want to change one or more of these shortcuts to something easier for you to remember. Perhaps you had previously assigned one of these shortcuts to something else, and would like that shortcut assignment back to what it was before installing MathType. There is more than one way to do that, but this is probably the easiest:

  1. The first step varies, depending on your version of Word.
    • Word 2007, 2010, 2013, & 2016 (Windows), click the Customize Quick Access Toolbar launcher, and choose More Commands. In the left nav section, click Customize Ribbon. (Word 2007, click Customize.)
    • Word 2011 & 2016 (Mac), click Tools > Customize Keyboard.... (Skip to step 3 below.)
  2. Beneath the list of commands on the left, click Keyboard shortcuts: Customize....
  3. In the Customize Keyboard dialog, scroll the Categories to the bottom and choose Macros.
  4. In the Macros list, look for the group of macros beginning with MT. These are the macros for which MathType assigns a keyboard shortcut during installation (in the same order listed above):
    • MTCommand_InsertInlineEqn
    • MTCommand_InsertDispEqn
    • MTCommand_InsertRightNumberedDispEqn
    • MTCommand_InsertLeftNumberedDispEqn
    • MTCommand_MathInputControl (present, but disabled on the Mac)
    • MTCommand_TeXToggle
    • MTCommand_EditEquationInPlace (present, but disabled on the Mac)
    • MTCommand_EditEquationOpen
  5. If you want, you can add a new keyboard shortcut while retaining the old one, and both shortcuts will work. If you want to use the old keyboard shortcut for another command, you must remove it. To remove an assigned shortcut, select the appropriate macro listed above, select the shortcut listed in the Current keys window, and click Remove.
  6. To assign a new shortcut key, select the appropriate macro listed above, click inside the Press new shortcut key text box (Mac: Press new keyboard shortcut), and press the keyboard shortcut you want to assign. Click the Assign button.
  7. Click OK when you're finished.

Note that after completing these steps, when you close Word you may see a pop-up dialog saying you've made some changes to the "global template, Normal.dotm", and asking if you'd like to save the changes. You must click Save in this dialog, or else you'll have to repeat the above process next time you want to use the revised shortcuts.

Here's a customer-produced video showing this process in Word 2010 (thanks to Maria Andersen for the video).

Situation:

You're writing your thesis and you're using MathType's equation numbering. You want the equation numbers and references to include the chapter number. Your chapter numbers are sequential numerals from 1 to 68 except for the appendices, which are upper case alphabet characters. MathType's numbering does not allow you to change from Chapter 68 to Appendix A for the equation numbering.

Background:

MathType's equation numbering uses Word's "fields" to create equation numbers and references. This in turn enables the numbers & references to automatically update when equation numbers are added. MathType provides an "Update" button to update the numbers and references when individual equation numbers are deleted. You can format these numbers according to your needs:

default settings for MathType's equation numbers

Setting up the numbering for the document

Since you want chapter numbers in your thesis, we'll click to select the Chapter Number box and likewise de-select Section Number:

Enable the Chapter Number, disable Section Number.

Pretty straightforward. When you insert your first numbered equation you'll see a dialog like this:

setting initial equation chapter and section number

Since our document doesn't have any equations in Chapter 1, we're starting ours with Chapter 2. Set yours to whatever the document requires. We don't have numbered sections in our document, so it doesn't matter what number is in the section number box (yet).

At the beginning of each chapter (or if not at the beginning, certainly before the first numbered equation), insert a chapter break:

insert next MathType chapter break

Note the document's chapter breaks and the equation chapter breaks do not have to occur at the exact same point. Just the same, it is important to insert a new chapter break even if the chapter does not have any equations. If you forget to do this, it's OK. Just go back to a point in the chapter you missed, and add a break there.

Now we're at the Appendix

To change the equation number formatting in the Appendix, you can wait until the Appendix is complete, but you don’t have to. All you need is to have at least one numbered equation. However many equations you have in the Appendix though, select them all. Your selection should cover all equations and equation numbers in the Appendix, and all text in-between. Remember, the numbers will currently be numbered according to the next chapter in sequence. In the case of our example, the final chapter was 68, so the first equation in the Appendix should be (69.1). Don't forget to add the chapter break. It will look something like this:

select all equations and equation numbers in the appendix

After you make the selection, go back to Format Equation Numbers and choose to number with NO chapter number, and ONLY section and equation numbers. Set the Section Number format to A, B, C. Also set it to use this format for "new equation numbers" and "current selection":

redefine the equation number format in the appendix

At this point, you've got your document set up the way you want it. You can even add a second appendix -- Appendix B -- and equations and references at any point in the document.