Using MathType with Adobe Acrobat to Create PDF Files

TechNote 69
The information on this page applies to:
  • MathType for Windows
  • MathType for Mac
Adobe Acrobat DC

Many people use Adobe Acrobat to create PDFs from documents containing MathType equations. The equations may not appear correctly in their PDF files, but instead appear to be gibberish.

Summary

MathType equations require fonts to display correctly. If these fonts are not embedded in your PDF files or already present on the recipient's computer, inappropriate fonts will be substituted, resulting in an incorrect appearance. Many users have created PDF in the past without difficulty, so are disappointed when their MathType equations do not appear correctly.

More detailed explanation

The reason for this difference is simple: when Adobe Reader or Acrobat substitutes a text font for another text font which is not available, the document is still legible because text fonts all have the same characters in the same positions. When a text font is substituted for a symbolic font such as Euclid Symbol or MT Extra which have different characters in those positions, the characters substituted are not simply different representations of the same characters, they are different characters altogether.

For example, a text font — Times New Roman — is used in this phrase:

The phrase "The square root of alpha" is shown in Times New Roman font.

Arial is a dissimilar font, but substituting it for Times New Roman does not affect legibility:

The phrase "The square root of alpha" is shown in Arial font.

Acrobat has a sophisticated understanding of text fonts and will usually substitute a font much closer in appearance to the original than what is shown above, making the substitution unnoticeable. When text fonts are substituted by Acrobat, recipients may not even be aware a font has been substituted.

However in the following equation, which contains characters from both Times New Roman and Euclid Symbol,

Nicely-formatted equation

substituting Arial for Euclid Symbol font yields this garbled mess

Unreadable equation with many garbled characters.

which renders the equation illegible. The equation is not corrupt. Rather, the Euclid Symbol font is not available and a text font has been substituted. Many MathType users have distributed PDF documents without embedding fonts, but because the font substitutions did not affect legibility, they were unaware font substitution was occurring.

In order to create PDFs that can be correctly viewed on any computer, it is necessary to first take an inventory of the fonts used in your document and configure Acrobat to embed them.

This notice addresses the following subjects:

Making an inventory of the fonts in your document

MathType users who use MathType's factory settings and are not inserting any special characters, can just embed the MT Extra font. This font is assigned by default to the Styles in MathType upon installation.

The default font used for Greek characters and many other special mathematical symbols is the Symbol font, which you will not need to embed because your recipients will already have it installed.

If you are not familiar with the assignment of fonts to MathType's Styles, please refer to the MathType documentation, available on our website. You will need to be familiar with Styles in MathType to fully understand this process.

If you have changed the fonts assigned to the Styles in MathType, or used either the Insert Symbol command in the Edit menu or Other command in the Style menu of MathType to include unusual characters into your documents, you should inventory the fonts in your document. To determine which fonts you need to embed into your document, do the following:

  1. Launch MathType.
  2. Choose Define from the Style menu of MathType. Select Advanced on the Define Styles dialog.
  3. Make a list of every font which is assigned to at least one style.
  4. If you have used Other command from the Style menu of MathType, add those fonts to your list.
  5. If you have used the Insert Symbol command from MathType's Edit menu to include characters not in MathType's palettes, add those fonts to your list.
  6. If you have characters from other fonts which you have saved in your symbol or macro bars in MathType and have used them in your document, add those fonts to your list. 
  7. Remove the Symbol font from your list if it appears. The Symbol font is included with Windows and macOS.
  8. Remove common text fonts such as Times New Roman, Courier, Arial, or other fonts that were included with your word processor or are present in the text of your document. 
  9. Most MathType users will find that they have only MT Extra on their list (unless they are using the Euclid fonts).

Configuring Acrobat to embed MathType's Fonts

Adobe has a detailed Acrobat User Guide online. This User Guide explains how to embed fonts in PDFs.

Nearly all the information relevant to creating PDFs is included in the "Creating PDFs" topic of the User Guide. Reading through this section provides all the information necessary for configuration, but we provide references to important sections here for the benefit of a quick answer. At some point however, we recommend reading the parts of the Acrobat Guide which are relevant to the process you use to create PDFs so you can get the most out of Acrobat and its many features.

If you are having problems embedding fonts in your PDF documents, please contact Adobe's Technical Support or search for answers in the Adobe Community.

Optimizing or improving the appearance of equations in your PDFs

When working with Microsoft Word documents containing MathType equations (or most any document other than EPS or PS), you should be able to get excellent results by using the Adobe Acrobat printer driver, accessible through the Print dialog. In the Print dialog, click Properties, and make sure the PDF Settings include the embedded fonts from your list above.

Adobe recommends using Distiller, rather than PDFMaker, for best results when working with PostScript (.ps) or Encapsulated PostScript (.eps) files. PDFMaker will usually provide good results, but some users with large, complex mathematical expressions may experience formatting problems in the equations in their PDFs other than simple font substitution. Using Distiller rather than PDFMaker can correct many such problems.

You may need to use PostScript fonts with MathType to create PDFs. To do so, deactivate the TrueType versions of MathType's fonts and activate the PostScript versions. You must either activate the PostScript fonts before creating your equations or update your equations after activating PS fonts. MathType will default to the TrueType versions of its fonts if both versions are available.

Please note that we don't distribute the PostScript version of the Symbol font with MathType. (There's one in MathType's PostScript folder, but it's not a PS font; it's a TTF font.) If you would like to use PostScript fonts, you should use the PostScript version of Euclid Symbol.

Improving appearance of equations in your PDF using Convert Equations

In some cases, the embedded MathType equation objects just need to be refreshed to help improve the PDF creation process. Before converting the Word document to Adobe's PDF format, do the following:

  1. Open the document in Word and choose the Convert Equations command from the MathType tab or menu.
  2. Select 'Whole Document' under Range and 'MathType equations (OLE objects)' under Convert Equations To.
  3. Click OK to begin the conversion process.
  4. Once finished, try the PDF creation process again to see if the results have improved.

Creating PDFs from Microsoft Word

The preceding instructions on this page apply to creating PDFs from a Microsoft Word document, but we have some tips we think will make the process go more smoothly.

  • Word has an option to embed fonts, but this applies only to the text of the document and will have no effect on equations. In order to embed fonts in a way that will be respected for equations in the PDF, you must follow the instructions above.
  • There are multiple ways to create a PDF from a Word document. This list isn't intended to be all-inclusive, but these are the most common (not listed in order of preference):
    1. Save As PDF. Using Word's Save As dialog, you can choose Save as file type: PDF. Doing so uses Word's capability to save in PDF format, and does not use Acrobat to do so. It will embed fonts by default (and in fact there is no option not to embed fonts), but just like saving in Word's .docx format, font embedding applies only to the document's text. Using Save As PDF is probably the easiest way to create a PDF from Word, but should not be used if your document contains equations if you're using Windows. If you're using a Mac, this is the only real solution for creating a PDF from Word. (There are 3rd party applications that will do this, but remember this article is specific to Adobe Acrobat.) In Word for Mac there's also a command to Share > Send PDF. This is OK too, and uses the same process as "Save As PDF".
    2. Save as Adobe PDF (Windows). Access this command from Word's File tab. Although this brings up Word's Save As dialog, the process is different. Save as Adobe PDF uses Acrobat PDFMaker, as do the next 2 methods. There are some options available via the Save As dialog, but none involves embedding fonts. This method should render MathType equations faithfully in the PDF.
    3. Export > Create Adobe PDF (Windows). This command is on the File tab as well. It's essentially the same as the previous method, Save as Adobe PDF.
    4. Create PDF (Windows). This command is on the Acrobat tab in Word. It produces the same result as the previous 2 methods. All 3 methods use Acrobat PDFMaker. You can set the options for all 3 of these by choosing Preferences from the "Create Adobe PDF" group of the Acrobat tab in Word. To embed fonts as described above, click Preferences to bring up the Adobe PDFMaker dialog. Click Advanced Settings. The default for PDFMaker is to "Embed all fonts", and to embed only the characters in use. So PDFMaker should work fine without specific steps to embed MT Extra and the other fonts you've used in your equations, but you can explicitly choose to "Always Embed" MT Extra if you want to be extra safe.


""

We hope this has been helpful. As always, please let us know if you have questions about this, or if you have additional techniques that work. We'd love to hear from you.